<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>	
<!-- Meta info -->
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<!-- Title -->
<title>Humans of Parkland: Isabel Scarborough | theProspectus</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
 
<link rel="pingback" href="http://www.prospectusnews.com/xmlrpc.php" />

<!-- CSS + jQuery + JavaScript --> 

<!--[if lt IE 9]> 
<link rel='stylesheet' href='http://www.prospectusnews.com/wp-content/themes/bresponzive/css/ie8.css' type='text/css' media='all' />
<script src="http://www.prospectusnews.com/wp-content/themes/bresponzive/js/html5.js"></script> 
<script type="text/javascript" src="http://www.prospectusnews.com/wp-content/themes/bresponzive/js/css3-mediaqueries.js"></script>
<![endif]-->
<!--[if  IE 9]>
<link rel='stylesheet' href='http://www.prospectusnews.com/wp-content/themes/bresponzive/css/ie9.css' type='text/css' media='all' /> 
<![endif]-->
<link rel="alternate" type="application/rss+xml" title="theProspectus &raquo; Feed" href="http://www.prospectusnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="theProspectus &raquo; Comments Feed" href="http://www.prospectusnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="theProspectus &raquo; Humans of Parkland: Isabel Scarborough Comments Feed" href="http://www.prospectusnews.com/2017/02/22/humans-of-parkland-isabel-scarborough/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.prospectusnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.7"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jc-style-css'  href='http://www.prospectusnews.com/wp-content/plugins/form-generator-powered-by-jotform/css/jc-style.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='style-css'  href='http://www.prospectusnews.com/wp-content/themes/bresponzive/style.css?ver=4.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='camera-css'  href='http://www.prospectusnews.com/wp-content/themes/bresponzive/css/camera.css?ver=4.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='skeleton-css'  href='http://www.prospectusnews.com/wp-content/themes/bresponzive/css/skeleton.css?ver=4.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='google-webfonts-css'  href='http://fonts.googleapis.com/css?family=Oswald|Arimo|Open+Sans' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.prospectusnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://www.prospectusnews.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.12' type='text/css' media='all' />
<script type='text/javascript' src='http://www.prospectusnews.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.prospectusnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.prospectusnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.prospectusnews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.prospectusnews.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.prospectusnews.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.prospectusnews.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.prospectusnews.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.prospectusnews.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.prospectusnews.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var social_connect_data = {"wordpress_enabled":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.prospectusnews.com/wp-content/plugins/social-connect/media/js/connect.js?ver=4.4.7'></script>
<script type='text/javascript' src='http://www.prospectusnews.com/wp-content/themes/bresponzive/js/jquery.mobilemenu.min.js?ver=4.4.7'></script>
<script type='text/javascript' src='http://www.prospectusnews.com/wp-content/themes/bresponzive/js/jquery.easing.1.3.js?ver=4.4.7'></script>
<link rel='https://api.w.org/' href='http://www.prospectusnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.prospectusnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.prospectusnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Black History Month continues at Parkland' href='http://www.prospectusnews.com/2017/02/22/black-history-month-continues-at-parkland/' />
<link rel='next' title='Navajo storytelling event held at Spurlock' href='http://www.prospectusnews.com/2017/02/22/navajo-storytelling-event-held-at-spurlock/' />
<meta name="generator" content="WordPress 4.4.7" />
<link rel="canonical" href="http://www.prospectusnews.com/2017/02/22/humans-of-parkland-isabel-scarborough/" />
<link rel='shortlink' href='http://wp.me/p5dZgj-ye' />
<link rel="alternate" type="application/json+oembed" href="http://www.prospectusnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.prospectusnews.com%2F2017%2F02%2F22%2Fhumans-of-parkland-isabel-scarborough%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.prospectusnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.prospectusnews.com%2F2017%2F02%2F22%2Fhumans-of-parkland-isabel-scarborough%2F&#038;format=xml" />

<script type="text/javascript"><!--
var a2a_config=a2a_config||{},wpa2a={done:false,html_done:false,script_ready:false,script_load:function(){var a=document.createElement('script'),s=document.getElementsByTagName('script')[0];a.type='text/javascript';a.async=true;a.src='http://static.addtoany.com/menu/page.js';s.parentNode.insertBefore(a,s);wpa2a.script_load=function(){};},script_onready:function(){wpa2a.script_ready=true;if(wpa2a.html_done)wpa2a.init();},init:function(){for(var i=0,el,target,targets=wpa2a.targets,length=targets.length;i<length;i++){el=document.getElementById('wpa2a_'+(i+1));target=targets[i];a2a_config.linkname=target.title;a2a_config.linkurl=target.url;if(el){a2a.init('page',{target:el});el.id='';}wpa2a.done=true;}wpa2a.targets=[];}};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.callbacks.push({ready:wpa2a.script_onready});a2a_config.templates=a2a_config.templates||{};
//--></script>
<link rel='stylesheet' id='social_connect-css'  href='http://www.prospectusnews.com/wp-content/plugins/social-connect/media/css/style.css?ver=4.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.prospectusnews.com/wp-includes/css/dashicons.min.css?ver=4.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-jquery-ui-dialog-css'  href='http://www.prospectusnews.com/wp-includes/css/jquery-ui-dialog.min.css?ver=4.4.7' type='text/css' media='all' />

<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 1.7.3.1 -->
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="theProspectus"/>
<meta property="og:title" content="Humans of Parkland: Isabel Scarborough"/>
<meta itemprop="name" content="Humans of Parkland: Isabel Scarborough"/>
<meta property="og:url" content="http://www.prospectusnews.com/2017/02/22/humans-of-parkland-isabel-scarborough/"/>
<meta property="og:type" content="article"/>
<meta property="article:published_time" content="2017-02-22T07:34:44+00:00"/>
<meta property="article:modified_time" content="2017-02-21T19:36:08+00:00" />
<meta property="og:updated_time" content="2017-02-21T19:36:08+00:00" />
<meta property="article:section" content="Frontpage"/>
<meta property="article:section" content="Lifestyle"/>
<meta property="og:description" content="EvyJo Compton
Staff Writer
Isabel Scarborough is an associate professor in anthropology at Parkland. She got her doctorate in sociocultural anthropology at the University of Illinois. 
Scarborough says she settled down in Champaign-Urbana because of the atmosphere.
“I just love Champaign-Urbana,"/>
<meta itemprop="description" content="EvyJo Compton
Staff Writer
Isabel Scarborough is an associate professor in anthropology at Parkland. She got her doctorate in sociocultural anthropology at the University of Illinois. 
Scarborough says she settled down in Champaign-Urbana because of the atmosphere.
“I just love Champaign-Urbana,"/>
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags -->


<script type='text/javascript' src='http://www.prospectusnews.com/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
</head>

<body class="single single-post postid-2122 single-format-standard"> 

<!-- #wrapper -->	
<div id="wrapper" class="container clearfix"> 
   	<!-- #CatNav -->  
	<div id="catnav">	
		<ul id="catmenu" class=" container clearfix"><li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13"><a href="http://prospectusnews.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33"><a href="http://www.prospectusnews.com/about-us/">About Us</a></li>
	<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="http://www.prospectusnews.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="http://www.prospectusnews.com/category/news/">News</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="http://www.prospectusnews.com/category/sports/">Sports</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-39"><a href="http://www.prospectusnews.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="http://www.prospectusnews.com/category/opinions/">Opinions</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="http://www.prospectusnews.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-73" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73"><a href="http://www.prospectusnews.com/classifieds/">Classifieds</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20"><a href="http://www.prospectusnews.com/advertising/">Advertising</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23"><a href="http://www.prospectusnews.com/print/">Print</a>
<ul class="sub-menu">
	<li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31"><a href="http://www.prospectusnews.com/print/print-edition/">Print Edition</a></li>
</ul>
</li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="http://www.prospectusnews.com/images-magazine/">Images Magazine</a></li>
<li id="menu-item-665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-665"><a href="http://www.prospectusnews.com/work-for-us/">Work for Us!</a></li>
</ul>	</div> 
	<!-- /#CatNav -->  
	 
<!-- /#Header --> 
<div id="wrapper-container"> 

<div id="header">	
	<div id="head-content" class="clearfix ">
 	<!-- Logo --> 
			<div id="logo">   
				  <a href="http://www.prospectusnews.com/" title="theProspectus" rel="home"><img src="http://www.prospectusnews.com/wp-content/uploads/2015/03/header11.png" alt="theProspectus" /></a>    
				   
			</div>	 	
			<!-- /#Logo -->
 	</div>	
 </div>
<!-- /#Header --> 

    
 
	<!--[if lt IE 8]>
		<div class="msgnote"> 
			Your browser is <em>too old!</em> <a rel="nofollow" href="http://browsehappy.com/">Upgrade to a different browser</a> to experience this site. 
		</div>
	<![endif]-->	<!-- #blocks-wrapper-->
<div id="blocks-wrapper" class="clearfix">
     
	
	<!-- /blocks Left -or -right -->
	<div id="blocks-left" class="eleven columns post-2122 post type-post status-publish format-standard hentry category-frontpage category-lifestyle tag-evyjo-compton tag-isabel-scarborough tag-parkland-college tag-prospectus-news">	 		
		
		<!-- .post-content-->
		<div class="post-content">
  										
		<!--/.post-outer -->
			<div class="post-outer clearfix">
			
 				<!--.post-title-->
 				  <div class="post-title"><h1 class="entry-title">Humans of Parkland: Isabel Scarborough</h1></div>
				  <!--/.post-title-->
 		<!--/#post-meta --> 
			<div class="post-meta-blog">
			<span class="meta_author">Posted by <a href="http://www.prospectusnews.com/author/prospectus-editorgmail-com/" title="Posts by Prospectus Editor" rel="author">Prospectus Editor</a></span>
			<span class="meta_date">On February 22, 2017</span>
			<span class="meta_comments">  <a href="http://www.prospectusnews.com/2017/02/22/humans-of-parkland-isabel-scarborough/#respond">0 Comment</a></span>
 			 			</div>
			<!--/#post-meta --> 
			 <!-- .post_content -->
			  <div class = 'post_content entry-content'>
  					<p class="p1"><b>EvyJo Compton</b></p>
<p class="p2"><em>Staff Writer</em></p>
<p class="p4"><span class="s1">Isabel Scarborough is an associate professor in anthropology at Parkland. She got her doctorate in sociocultural anthropology at the University of Illinois. </span></p>
<p class="p4"><span class="s1">Scarborough says she settled down in Champaign-Urbana because of the atmosphere.</span></p>
<p class="p4"><span class="s1">“I just love Champaign-Urbana,” Scarborough says. “It is small enough to be comfortable but also offers much of the cultural life of larger cities because of the university. On the other hand, it isn’t small enough so that everyone knows everyone, as I still meet new people every day.”</span></p>
<p class="p4"><span class="s1">She chose to work at Parkland because it felt like a great place for her.</span></p>
<p class="p4"><span class="s1">“Parkland was a good fit,” Scarborough<br />
says. “It’s very enriching. I work with the other professors in the Social Science department, students of a variety of majors, and meet different people every day.”</span></p>
<p class="p4"><span class="s1">Scarborough originally went to college at a small university, which she says is part of why she chose to come to Parkland.</span></p>
<p class="p4"><span class="s1">“I went to an all-girls college for my undergraduate degree on the East Coast,” Scarborough says. “The name of it is Bryn Mawr College. [It] was small, just like Parkland. It inspired me to look for a job at a small teaching-centered college,”</span></p>
<p class="p4"><span class="s1">One of the reasons Scarborough enjoys small colleges is the high-level communication that students and faculty can have.</span></p>
<p class="p4"><span class="s1">“There was a lot of one on one with the professors and students and I wanted to look for a place that also had this constant communication between faculty and students, something which I found at Parkland,” Scarborough says.</span></p>
<p class="p4"><span class="s1">Scarborough says she loves to teach because of these interactions she has with students.</span></p>
<p class="p4"><span class="s1">“I love teaching,” Scarborough says. “I just love being able to work with the students one on one and being able to talk about everything in my discipline.” </span></p>
<p class="p4"><span class="s1">Scarborough fell in love with anthropology while in college when she took a class that inspired her to change her major. Her childhood also helped to inspire her to go into anthropology.</span></p>
<p class="p4"><span class="s1">“We did a lot of traveling when I was young,” Scarborough says. “As my father worked for State Department. I have an accent, which I acquired while growing up in Latin America. Being bi-cultural and bilingual, I wanted to continue to travel and be in contact with other cultures and anthropology was perfect for that.” </span></p>
<p class="p4"><span class="s1">Along with teaching anthropology, Scarborough is a very active member of the community. </span></p>
<p class="p4"><span class="s1">“I’m on the Diversity Committee here at Parkland,” Scarborough says, “I am also on one of the executive boards at the University of Illinois for the Ethnography of the University Initiative where I represent Parkland College. I am also very active in the national anthropology association; it keeps me current with everything that’s going on in the world. It’s a very exciting time to be an anthropologist; there’s almost a new discovery every week.” </span></p>
<p class="p4"><span class="s1">One program Scarborough has come to appreciate while working at Parkland, is the Pathway Program.</span></p>
<p class="p4"><span class="s1">“My son was in the Pathway Program,” she says. “I think it’s a wonderful opportunity for students. They can attend the University of Illinois while fulfilling all their Gen Eds at Parkland. It amazes me to see the students juggling two schools, and still be able to do everything else college students do. I teach one of the First Year Experience classes for Pathway students and I get to meet and know a lot of them there. It’s great.”</span></p>
<p class="p4"><span class="s1">Scarborough hopes to continue to meet students at Parkland and work with them for many years to come.</span></p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list a2a_target" id="wpa2a_1"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.prospectusnews.com%2F2017%2F02%2F22%2Fhumans-of-parkland-isabel-scarborough%2F&amp;linkname=Humans%20of%20Parkland%3A%20Isabel%20Scarborough" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.prospectusnews.com%2F2017%2F02%2F22%2Fhumans-of-parkland-isabel-scarborough%2F&amp;linkname=Humans%20of%20Parkland%3A%20Isabel%20Scarborough" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fwww.prospectusnews.com%2F2017%2F02%2F22%2Fhumans-of-parkland-isabel-scarborough%2F&amp;linkname=Humans%20of%20Parkland%3A%20Isabel%20Scarborough" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_button_reddit" href="http://www.addtoany.com/add_to/reddit?linkurl=http%3A%2F%2Fwww.prospectusnews.com%2F2017%2F02%2F22%2Fhumans-of-parkland-isabel-scarborough%2F&amp;linkname=Humans%20of%20Parkland%3A%20Isabel%20Scarborough" title="Reddit" rel="nofollow" target="_blank"></a><a class="a2a_button_facebook_like addtoany_special_service" data-href="http://www.prospectusnews.com/2017/02/22/humans-of-parkland-isabel-scarborough/"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a>
<script type="text/javascript"><!--
if(wpa2a)wpa2a.script_load();
//--></script>
</div></div>  					<div class="clear"></div>
 			 </div>	
			 <!-- /.post_content -->
					   					<div class='clear'></div>
															<p class="post-tags">
						<strong>TOPICS  </strong><a href="http://www.prospectusnews.com/tag/evyjo-compton/" rel="tag">EvyJo Compton</a><a href="http://www.prospectusnews.com/tag/isabel-scarborough/" rel="tag">Isabel Scarborough</a><a href="http://www.prospectusnews.com/tag/parkland-college/" rel="tag">Parkland College</a><a href="http://www.prospectusnews.com/tag/prospectus-news/" rel="tag">Prospectus News</a>					
						</p>
									</div>
		<!--/.post-outer -->
 
		</div>
		<!-- post-content-->
 
			 			 		 		<!-- .single-navigation-->
				<div class="single-navigation clearfix">
					<div class="previous"><a href="http://www.prospectusnews.com/2017/02/22/black-history-month-continues-at-parkland/" rel="prev"><span>Previous: </span> Black History Month continues at Parkland</a></div>
					<div class="next"><a href="http://www.prospectusnews.com/2017/02/22/navajo-storytelling-event-held-at-spurlock/" rel="next"><span>Next: </span> Navajo storytelling event held at Spurlock</a></div>
					 				</div>
				<!-- /single-navigation-->
			 
   					<div id="comments" class="clearfix  eleven columns ">	  	 					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/22/humans-of-parkland-isabel-scarborough/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.prospectusnews.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.prospectusnews.com%2F2017%2F02%2F22%2Fhumans-of-parkland-isabel-scarborough%2F">logged in</a> to post a comment.</p>		</div><!-- #respond -->
		 </div><!-- /comments --> 							
			</div>
			<!-- /blocks Left-->
 			
<!--#Sidebar-->
<div id="sidebar" class="six columns  clearfix">
<div id="search-2" class="sidebar-widget widget_search"><h3 class="widget-head">Find an Article</h3><!-- Search form--><form method="get" class="searchform" action="http://www.prospectusnews.com/">	<input class="searchfield" type="text" name="s" id="s" value="Search here.." onfocus="if (this.value == 'Search here..') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search here..';}">	 </form></div><div id="social-2" class="sidebar-widget tpcrn-social-icons-widget"><h3 class="widget-head">Social</h3>  
			<div class="widget">
			<div class="social-icons">
		<a   title="Rss" href="http://www.prospectusnews.com/feed/" ><img src="http://www.prospectusnews.com/wp-content/themes/bresponzive/images/social-icons/rss.png" alt="RSS"  /></a> 
		 
		 <a  title="Google+" href="https://www.youtube.com/user/ProspectusNews" ><img src="http://www.prospectusnews.com/wp-content/themes/bresponzive/images/social-icons/gp.png" alt="Google+"  /></a> 
		 <a  title="Facebook" href="https://www.facebook.com/ProspectusNews" ><img src="http://www.prospectusnews.com/wp-content/themes/bresponzive/images/social-icons/fb.png" alt="Facebook"  /></a> 
		 
		 <a  title="Twitter" href="https://twitter.com/the_prospectus" ><img src="http://www.prospectusnews.com/wp-content/themes/bresponzive/images/social-icons/tw.png" alt="Twitter"  /></a> 
			</div>
			</div>
		 		</div>		<div id="recent-posts-2" class="sidebar-widget widget_recent_entries">		<h3 class="widget-head">Latest Headlines</h3>		<ul>
					<li>
				<a href="http://www.prospectusnews.com/2017/02/22/foreign-language-enrollment-at-parkland-remains-low/">Foreign language enrollment at Parkland remains low</a>
						</li>
					<li>
				<a href="http://www.prospectusnews.com/2017/02/22/six-inducted-into-athletic-hall-of-fame/">Six inducted into Athletic Hall of Fame</a>
						</li>
					<li>
				<a href="http://www.prospectusnews.com/2017/02/22/navajo-storytelling-event-held-at-spurlock/">Navajo storytelling event held at Spurlock</a>
						</li>
					<li>
				<a href="http://www.prospectusnews.com/2017/02/22/humans-of-parkland-isabel-scarborough/">Humans of Parkland: Isabel Scarborough</a>
						</li>
					<li>
				<a href="http://www.prospectusnews.com/2017/02/22/black-history-month-continues-at-parkland/">Black History Month continues at Parkland</a>
						</li>
				</ul>
		</div>		</div> 
<!-- /#Sidebar-->									
</div><!--/#blocks-wrapper--> </div> <!--/#Wrapper-container --> </div> <!--/#Wrapper -->  <!-- #footer--> <div id="footer" class="container clearfix">  <div class="foot-wrap container">  	  <p class="copyright">theProspectus&nbsp; &copy;&nbsp;2017</p>	  <p class="credit">Designed by <a title="ThemePacific" href="http://themepacific.com">ThemePacific</a></p>  </div></div><!--/#Footer -->    
<script type="text/javascript"><!--
wpa2a.targets=[
{title:"Humans of Parkland: Isabel Scarborough",url:"http://www.prospectusnews.com/2017/02/22/humans-of-parkland-isabel-scarborough/"}];
wpa2a.html_done=true;if(wpa2a.script_ready&&!wpa2a.done)wpa2a.init();wpa2a.script_load();
//--></script>
	<input type="hidden" id="social_connect_login_form_uri" value="http://www.prospectusnews.com/wp-login.php" />
	
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='614cb2c6e024ffb71b17fcde8e9ae598';
hf4V='de15586c6dd3f3723d41cbd200ebe335';
cm4S="form[action='http://www.prospectusnews.com/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
	<div style="display:none">
	</div>
<script type='text/javascript' src='http://www.prospectusnews.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://www.prospectusnews.com/wp-content/plugins/form-generator-powered-by-jotform/js/jc-script.js?ver=1.0'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201708'></script>
<script type='text/javascript' src='http://www.prospectusnews.com/wp-content/themes/bresponzive/js/camera.min.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.prospectusnews.com/wp-content/themes/bresponzive/js/jquery.mobile.customized.min.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.prospectusnews.com/wp-content/themes/bresponzive/js/tpcrn_scripts.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.prospectusnews.com/wp-includes/js/comment-reply.min.js?ver=4.4.7'></script>
<script type='text/javascript' src='http://www.prospectusnews.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='http://www.prospectusnews.com/wp-includes/js/wp-embed.min.js?ver=4.4.7'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201708.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.9.7',blog:'77215439',post:'2122',tz:'0',srv:'www.prospectusnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '77215439', '2122' ]);
</script>
 </body> </html>